Sort boks istedenfor Youtube videoer

Hvis dere har forslag eller kommentarer vedrørende disse sidene, kan dere skrive dem her.
Brukeravatar
supermons
Administrator
Innlegg: 6149
Registrert: 18 nov 2005 17:32
MC: Suzuki GSX750
Sted: Hovedstaden

Re: Sort boks istedenfor Youtube videoer

Legg innav supermons » 13 aug 2016 22:12

Test av ny tagg youtube-iframe som ligger inne som knapp når du poster innlegg:



Denne funker også på chrome for meg.


[.youtube-iframe.]dQw4w9WgXcQ[./youtube-iframe.]

OK løsning? Ville ikke endre den eksisterende, i tilfelle det ødela alle videoer som tidligere er postet.. Kan derimot fjerne den fra innleggssiden.



Brukeravatar
Snikkeren
Moderator
Innlegg: 2330
Registrert: 31 mai 2010 01:03
MC: KTM 1290 Super Adventure, 2015.
Kontakt:

Re: Sort boks istedenfor Youtube videoer

Legg innav Snikkeren » 14 aug 2016 00:00

Det funker ikke på Tapatalk.

Brukeravatar
RuneMC
Innlegg: 1411
Registrert: 26 jun 2009 15:11
MC: 2016 CRF1000D
Sted: Røyken

Re: Sort boks istedenfor Youtube videoer

Legg innav RuneMC » 14 aug 2016 00:18

Ny YT knapp gjør video synlig på både PC (IE, Firefox og Chrome) og iPad.

Men alle tidligere linkede videoer er fortsatt kun synlige i Firefox eller på iPad.

Brukeravatar
mekkern
Innlegg: 3457
Registrert: 22 jan 2007 11:05
MC: "It's an old motorcycle, the wind is supposed to blow your helmet around, it's supposed to leak oil, the brakes should suck, and every now and then, it should scare you so bad you piss your pants."

Re: Sort boks istedenfor Youtube videoer

Legg innav mekkern » 14 aug 2016 00:34

[youtube-iframe]https://www.youtube.com/watch?v=u4H6egjXVlI[/youtube-iframe]

Test..
hm....

https://www.youtube.com/watch?v=u4H6egjXVlI



[youtube-iframe]https://youtu.be/u4H6egjXVlI[/youtube-iframe]

må altså fjærne deler av adressa??? ja-ja..

Brukeravatar
supermons
Administrator
Innlegg: 6149
Registrert: 18 nov 2005 17:32
MC: Suzuki GSX750
Sted: Hovedstaden

Re: Sort boks istedenfor Youtube videoer

Legg innav supermons » 14 aug 2016 01:42

Har ikke rørt tidligere videoer, så ingen forskjell der. Siden den nye knappen bare bruker videokoden (sånn som det var før forumet ble oppgradert) så kan jeg ikke endre slik at det vil funke for nye og gamle :(

Prøvde å legge inn så man kunne bruke hele adressen, men da funket det ikke. Mulig jeg kan få det til å funke med embed-adressen.. Kan se litt mer på det i morgen..


Gå tilbake til «Tilbakemeldinger»

Hvem er online

Brukere i dette forumet: Ingen registrerte brukere og 6 gjester